Astronomy.com's StarDome

Published: September 24, 2008
Print ArticleE-mail ArticleBookmark and Share
Requirements
Sun's Java is required to run the Star Dome. If you do not have Java you can get it here.


Why doesn't the StarDome properly display in IE8?
IE8 is the latest version of Internet Explorer and not fully compatible with software developed for previous versions. In the upper right corner of the enlarged StartDome window there is a compatibility button. If you press this it will fix the star dome so you can view it properly.


Why doesn't the StarDome Plus open to a full screen?
The Safarfi browser does not allow the StarDome Plus to open in a full screen. We recommend using FireFox or IE on a PC and FireFox on a MAC


To watch a video on how to use Astronomy.com's StarDome click here.